GTA : LCS uniquement sous 2.0

GTA : LCS uniquement sous 2.0

Dans Actu , par Dudy le 05 octobre 2005 à 23h01

Hé ouais on s’y attendait et ça sera le cas, GTA : Liberty City Stories ne sera compatible qu’avec la version 2.0 de la PSP celle que plein de petits européens tiennent dans leurs mains. Tout ça pour lutter contre les vilains filous ayant réussi à downgrader leur PSP à la version 1.5 pour profiter des joies du bricolage maison, et hacker plein de jeux par la même occasion tiens. Ainsi, pour jouer, la portable devra vérifier la version en cours d’utilisation, et il parait même que le jeu sera fourni avec le firmware 2.1 qui règle ces problèmes de downgrade, pour éviter que les plus malins jouent au jeu, puis reviennent à la version 1.5 pour leurs activités illégales puis retournent à la 2.0 pour jouer à GTA etc. Donc messieurs les hackeurs, vous préférez jouer gratuitement à Ridge Racer hacké pour des lustres, ou profiter de l’avenir de la PSP en vous ruinant ? Hum, pas facile comme choix finalement…

Commentaires